トップ ソフト 雑記 日記 リンク

2006年9月21日木曜日

Unix

以前、仕事の開発用にFedora Core3でサーバを作った。
各種プログラムをrpmで入れたんだけど、PHPのバージョンが4.3.11で作っているプログラムがPHPの不具合で動かなかった。
本番環境に合わせてバージョン4.4.4を入れたかったんだけどrpmが公開されていない。
仕方なくソースを拾ってきてコンパイルして…って面倒だなぁ。

結局細かくいろいろ入れ替えようと思ったら、全部ソースから作らないといけないし、rpmの存在意義がよくわからんな。

0 件のコメント:

コメントを投稿

広告